Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: www.GIAMBRONE.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

LeDriver

unregistriert

1

Mittwoch, 27. Oktober 2010, 10:26

Sega Mega Drive 2 an Xelos A32

Moin.

Hab im Keller meinen alten Sega Mega Drive 2 gefunden und ihn gleich mal an den Xelos angeschlossen.
Original wird er über die Antennenbuchse angeschlossen--> Bildquali ist dabei sehr bescheiden...

Hierrüber soll die Bildquali deutlich besser sein:

http://www.wolfsoft.de/shop/product_info…,-nomad%29.html

Den Preis dafür finde ich aber pervers...
Könnte man doch auch selber bauen/ löten, oder? Vielleicht hat jamand ne Anleitung/ Schaltbild dafür???

Edit: hätte jetzt noch dies gefunden

http://www.amazon.de/gp/product/B003CR2P…1-fkmr1&seller=

Wo wäre denn die Quali am besten? Hab irgendwo gelesen das dies beim ersten Produkt oben der Fall wäre?? Oder nimmt sich dat net viel...
Kann hier noch ein altgedienter :D Zocker Support geben???

madmatze

unregistriert

2

Mittwoch, 27. Oktober 2010, 18:56

Ließe sich sicher selbst zusammenlöten. Allerdings brauchst du dann auch erstmal die Pinbelegung des SEGA-Anschlusses. Und wenn du die Stecker alle einzeln kaufst, noch Kabel dazurechnest, dann bist du auch schon im Bereich der 11€ von Amazon.

Wie gesagt, das Problem wird die Beschaltung des SEGA Anschlusses sein. Wenn du die hast könnte man sowas schon basteln...

LeDriver

unregistriert

3

Dienstag, 16. November 2010, 09:50

Hi.

Hab mir jetzt das Kabel von Amazon geholt.
Die Bildquali ist wesentlich besser, ABER leider stellt der Loewe das Bild nur in scharz/weiß dar!
Hab die Konsole an die 3 AVS Buchsen seitlich am Loewen angeschlossen und im Anschlussassi über "AV"--> Anderes Gerät an AV1/2/S angeschlossen. Im nächsten Menüpunkt dann AVS gewählt, als AV Norm "Automatisch" gewählt und als Signalart "Automa--VHS/SVHS gewählt! Zu Testzwecken unter "AV Norm" und "Signalart" sämtliche Einstellungsvarianten probiert, jedoch ohne Erfolg, Bild bleibt weiterhin Scharz/ weiß X(
Hab es dann an einem Philips probiert, ebenfalls als Gerät hinzugefügt und das Bild wird in FARBE dargestellt...

Wo liegt nun das Problem am Loewen??????

madmatze

unregistriert

4

Dienstag, 16. November 2010, 11:50

Du hast deine Konsole also an die gelbe, rote und weiße Cinchbuchse an der Seite des Xelos angeschlossen?
Die Richtige AV-Norm ist "VHS"

Hast du evtl einen Cinch-SCART Adapter und kannst den mal an AV1 oder 2 anschließen?`

LeDriver

unregistriert

5

Mittwoch, 17. November 2010, 00:03

Hi.

War vorhin beim :) zum testen! Bild war dort an einem L2715 auch ohne Farbe! Am SL121 kam dann etwas Farbe zum vorschein!
Mit Cinch-SCART Adapter das selbe.
Der :) holte ebenfalls einen noch original verpackten Mega Drive2 und siehe da am L2715 und am SL121 allet wunderbar in Farbe.
Anscheinend gibt mein Mega Drive2 ein grenzwertiges Signal ab womit der Loewe net mehr umgehen kann und dieses für den Philips aber wohl noch ausreicht!

Mr.Krabbs

unregistriert

6

Mittwoch, 17. November 2010, 08:26

original verpackten Mega Drive2
:shock: :shock: Ulan bator ?

Counter:

Hits heute: 485 | Hits gestern: 20 649 | Hits Tagesrekord: 37 101 | Hits gesamt: 11 748 801

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz