Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: www.GIAMBRONE.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

borchi502

Anfänger

  • »borchi502« ist der Autor dieses Themas

Beiträge: 10

  • Nachricht senden

1

Mittwoch, 1. September 2010, 12:56

Verzerrter Klang im Milos 32S

Hallo,

mein Milos 32S ist Baujahr 2006 (Chassis 605) und hat mich anfänglich mit seinem satten SRS-WOW-Klang begeistert. Ca. zwei Jahre lang ging das gut, doch dann begannen sich Verzerrungen in niedrigen Frequenzen einzuschleichen, die als scheppernder Klang hörbar wurden.

Nach dem ersten Reparaturversuch, den ich noch im Rahmen der Garantie abwickeln konnte, war es eine Zeitlang gut, bevor sich die Verzerrungen erneut einstellten.

Kommentar von meinem Metz-Händler: Da kann man nichts machen, das Kunststoffgehäuse und die internen Abschirmbleche verursachen die störenden Resonanzen.

Nach meiner Reklamation hat man dann versucht, durch Einkleben von Tesamoll-Streifen die Störungen zu beseitigen, was nur teilweise und auch nur wieder für einen begrenzten Zeitraum gelang. Offenbar gibt es von Metz keine weitere Idee, dieses Problem grundsätzlich in den Griff zu kriegen.

Daher meine Frage in die Runde:

Hat jemand ähnliche Probleme und weiß eventuell sogar, wie man die mit Bordmitteln abstellen kann?



Viele Grüße

borchi502

Klangmann

Anfänger

Beiträge: 14

  • Nachricht senden

2

Dienstag, 4. Januar 2011, 16:09

Ich habe bei einem Linus 42 das gleiche Problem. Da wird ein sehr gutes Soundsystem eingebaut und dann scheppert das Gehäuse. Ich habe das Problem mal zu Metz geschrieben und es hieß, dass das Anliegen an die Entwicklungsabteilung weitergeleitet werde. Meiner Meinung nach eine Konstruktionsschwäche der Metz Gehäuse. Hoffentlich tut sich da was bis zum nächsten Fernseherkauf.

Denny Crane

unregistriert

3

Dienstag, 4. Januar 2011, 16:24

Was scheppert denn bei deinem Linus?
Beim Milos ist das Problem bekannt, aber bei anderen Modellen kenne ich keine derartigen Probleme.
Bei einem Sirius, der auf das gleiche Gehäuse aufbaut, weiß ich von einem defekten Lautsprecher. Das klang auch scheppernd.

Klangmann

Anfänger

Beiträge: 14

  • Nachricht senden

4

Dienstag, 4. Januar 2011, 18:13

Ich tippe auf die Rückwand, vielleicht im oberen Bereich. Dazu muss nicht mal viel Bass vorhanden sein. Es tritt eher im Frequenzbereich von normaler Sprache auf.

mittelhessen

Anfänger

Beiträge: 17

Danksagungen: 1

  • Nachricht senden

5

Dienstag, 25. Januar 2011, 15:08

Das liest sich ähnlich, wie bei einem Puros 32 ML:

Metz Puros 32 ML Sat: Gehäuse scheppert bei höherer Lautstärke

kalif75

unregistriert

6

Donnerstag, 27. Januar 2011, 21:06

Lautsprecher-Scheppern bei Metz (Linus)

Was scheppert denn bei deinem Linus?
Beim Milos ist das Problem bekannt, aber bei anderen Modellen kenne ich keine derartigen Probleme.
Bei einem Sirius, der auf das gleiche Gehäuse aufbaut, weiß ich von einem defekten Lautsprecher. Das klang auch scheppernd.
Wir hatten im Sept. 2009 einen Linus 37", der sowohl beim Händler und im Werk war und in bestimmten Frequenzen schepperte (deutlich nachweisbar mit Stereoplay-CD und darauf befindlichen Messtönen). Metz hat eingeräumt, dass der Fehler auch bei anderen Linus-Geräten besteht und das Gerät kulanterweise zurückgenommen.
Seitdem haben wir einen Loewe Art, der Klang ist nahezu gleich gut und mit der Test-CD und auch sonst gibt es klanglich keine Probleme.
Metzt hat leider die Zeichen der Zeit verpennt, das Design ist bei den neuen Geräten mehr als hausbacken. Da macht Loewe eindeutig mehr her und wir sind mit Loewe sehr zufrieden.

Denny Crane

unregistriert

7

Freitag, 28. Januar 2011, 11:56

Ich tippe auf die Rückwand, vielleicht im oberen Bereich. Dazu muss nicht mal viel Bass vorhanden sein. Es tritt eher im Frequenzbereich von normaler Sprache auf.

Die Schrauben für die Wandbefestigung sind teilweise nicht fest. Dann wird die Rückwand nicht an das Chassis gepresst und es kann zum "Scheppern" kommen.

Metzt hat leider die Zeichen der Zeit verpennt, das Design ist bei den neuen Geräten mehr als hausbacken.

Ich denke nicht, das es deswegen "scheppert". ;)
Das Design ist immer Geschmackssache und am Primus und am Caleo gibt es meiner Meinung nach nicht viel auszusetzen. Der Talio ist abgesetzt und den Puros gibt es immer noch, weil viele Leute einen "runden" Fernseher mögen und er eben "anders" als der gewöhnliche Fernseher ist.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

Klangmann (29. Januar 2011, 21:16)

Klangmann

Anfänger

Beiträge: 14

  • Nachricht senden

8

Samstag, 29. Januar 2011, 21:16

Vielen Dank für den Tipp. Ich konnte tatsächlich einige Schrauben fester ziehen und war schon voller Hoffnung. Leider hat dies kaum Abhilfe gebracht.

Counter:

Hits heute: 7 959 | Hits gestern: 10 857 | Hits Tagesrekord: 41 028 | Hits gesamt: 16 757 756

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz