Sie sind nicht angemeldet.

1

Sonntag, 22. Januar 2012, 10:54

Metz Primus 55: OLED steht Kopf

Vor 2 Wochen kam das schöne Gerät. Alles wunderbar - nur hat sich eine Macke gezeigt, die sich auch Metz soweit nicht wirklich erklären kann. Das Problem ist in der Mache, aber vlt ist hier schonmal jmd über Ähnliches gestolpert:

Die OLED-Anzeige im Soundbar steht auf dem Kopf.

Erster Tipp von Metz war, den Gerätetyp (Primus 55 3D) zu löschen und nach Neustart (nach meinem Verständnis sollte sich der korrekte Gerätetyp dabei von selber wiederfinden) den korrekten Paneltyp manuell zu ergänzen.

"Eigenerkennung" funktionierte allerdings schonmal nicht; Typ und Panel wollen beide von Hand ausgewählt werden. Dabei ist die Anzeige korrekt, solange nichts oder irgendein anderes als Primus eingetragen ist. Bei jedem möglichen "Primus"-Typ steht es wieder Kopf.

Jetzt soll ein Modul testweise getauscht werden (habe leider die Bezeichnung vergessen); das ist bereits auf dem Weg.

Im Prinzip finde ich das eigentlich lustig. Wenn es nur nicht bedeuten würde, dass das schwere Gerät (vlt sogar mehrfach) wieder von der Wand gewuchtet und die (z.Z. wenigstens nicht vollverkabelte) Anlage einschl 2x60kg Boxen aus dem Weg geräumt werden muss. Zum Glück ist der Raum recht gross und hat noch ausreichend freie Fläche ohne viel rumstehendes Gelumps.

2

Mittwoch, 1. Februar 2012, 13:34

Problem gelöst... aber nicht ganz wie erwartet.

Das zu tauschende "Modul" war das, das ich als Nicht-FS-Techniker eher als "Motherboard" bezeichnen würde. Soweit ok, wenns denn sein soll... Effekt nachher aber: "no change". Resultat nach weiterer Rücksprache mit Metz sinngemäss: "dann ist das Display wirklich falsch rum montiert".

Lösung am Ende also: Display ummontiert.

Gut/nett:
- Problem gelöst
- ich hab den Kontakt zum Händler intensivieren können und einen weiteren netten Techniker kennengelernt
- das gibt sicher hier und da noch Anlass für Spass unter Kollegen am Abend
- bei der Gelegenheit hat ein noch fehlendes DVI-Kabel auch den Weg ans Gerät gefunden

Weniger gut:
- wäre auch einfacher gegangen (ok, am Ende ist man immer klüger)
- Drumrumaufwand. Auch auf meiner Seite nu richtig messbar; der Spass hat auch hier schon echtes Geld gekostet :(
- bei Metz bekommt sicher jmd ordentlich die Löffel poliert (hat er/sie aber m.E. auch verdient)
- ich hätte auf meine (als Witz gemeinte) "Erstvermutung" ("da wollte wohl einer um Weihnachten fix heim") wetten sollen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Monk« (1. Februar 2012, 13:45)


3

Mittwoch, 1. Februar 2012, 14:51

"dann ist das Display wirklich falsch rum montiert".

Konstruktionsfehler, wenn sich das Display auch falsch herum montieren lässt. ;)

Gruß
kobil

-Blockmaster-

SUPER MODERATOR

Beiträge: 1 063

Danksagungen: 920

  • Nachricht senden

4

Mittwoch, 1. Februar 2012, 18:46

Welcher Primus isses denn? 55TR95?
Der hat ein OLED das man nicht verkehrt auflöten kann. Da würde ich vermuten das einfach nur das ganze AI Modul verkehrt herum angeschraubt ist.

5

Mittwoch, 1. Februar 2012, 21:41

55TT96

Ob das OLED verkehrt rum *gelötet* ist: Hau mich... ich maße mir zwar einige Kenntnis an, bin aber eben auch nicht wirklich im Fach. Konkrete Einzelteile kenne ich nur "wenn schonmal gesehen" und roppe auch nicht mehr jedes neue Spielzeug gleich selber auf.

Letztliche Änderung war: Drehen der ganzen Unit im Soundbar - 4 Torxe ab, drehen, 4 Torxe wieder dran.

@kobil: yepp, meine Management-Hirnhälfte sagt auch, dass man die Montagepunkte vlt besser asymmetrisch anlegen könnte. Die andere kontert mit "man kann eben nicht alles vorhersehen".
Und irgendwas Kleinkrämerisches zwischen den beiden möchte noch einmischen, dass z.B. die Bohrungen der Abdeckungen hier und da ~1mm mehr vertragen könnten, beim Primus in Blick auf Wandmontage Pufferpunkte fehlen (Wandputz sollte da bleiben, wo er mal angebracht wurde, NICHT an die Hinterseite des Geräts!) und die Kabelführung nicht wirklich optimal ist. ;)

-Blockmaster-

SUPER MODERATOR

Beiträge: 1 063

Danksagungen: 920

  • Nachricht senden

6

Donnerstag, 2. Februar 2012, 12:26

Zitat

meine Management-Hirnhälfte sagt auch, dass man die Montagepunkte vlt besser asymmetrisch anlegen könnte. Die andere kontert mit "man kann eben nicht alles vorhersehen".

Ich find es bedenklich das der Händler (oder war es die Idee von Metz?) erst mal das FS Borad tauschen wollte...

7

Donnerstag, 2. Februar 2012, 14:35

Der Händler hat m.E. schon sein Bestes getan. Der Vorschlag mit dem Tausch kam tatsächlich von Metz selber, nachdem die vorher vorgeschlagenen Konfig-Spielereien eben nicht gefruchtet hatten.

8

Donnerstag, 2. Februar 2012, 15:09

Der Händler hat m.E. schon sein Bestes getan. Der Vorschlag mit dem Tausch kam tatsächlich von Metz selber, nachdem die vorher vorgeschlagenen Konfig-Spielereien eben nicht gefruchtet hatten.

bei meinem Linus war es auch so.METZ stand Kopf. Er ließ sich aber nur in Standbay schalten. Händler nahm Ihn gleich wieder mit.

3Tage später kam neues Gerät,läuft bis heute problemlos.

Wenn ich aber im Service Menü falsches Gerät eingebe, ( z.B:Talio) steht Anzeige wieder auf dem Kopf. :hehe:

RuHe

Schüler

Beiträge: 128

Danksagungen: 5

  • Nachricht senden

9

Freitag, 2. März 2012, 19:05

Der Händler hat m.E. schon sein Bestes getan. Der Vorschlag mit dem Tausch kam tatsächlich von Metz selber, nachdem die vorher vorgeschlagenen Konfig-Spielereien eben nicht gefruchtet hatten.

bei meinem Linus war es auch so.METZ stand Kopf. Er ließ sich aber nur in Standbay schalten. Händler nahm Ihn gleich wieder mit.

3Tage später kam neues Gerät,läuft bis heute problemlos.

Wenn ich aber im Service Menü falsches Gerät eingebe, ( z.B:Talio) steht Anzeige wieder auf dem Kopf. :hehe:

hallo wau,
habe seit heute das gleiche roblem.
wo stellst du im service menü d richtige geät ein?
danke

ruhe



hat sich erledigt.
habe die einstellung selbst mit hilfevon blockmaster gefunden.
danke für deinen beitrag hier.

gruß

ruhe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »RuHe« (2. März 2012, 19:22)


Counter:

Hits heute: 4 288 | Hits gestern: 9 968 | Hits Tagesrekord: 41 028 | Hits gesamt: 15 880 744

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz