Sie sind nicht angemeldet.

  • »Easy Rider« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

1

Mittwoch, 18. Juni 2014, 05:22

Probleme mit alter Metz-Röhre


Hallo,

ich weiß nicht, ob ich hier bei Euch richtig bin, aber ich probiere es einfach mal! :)



Es geht um folgendes Modell:

Metz Classic-SF 100 MT PIP - 72TC76

Chassi: 696G1



Ich habe keine Ahnung, aber ein massives Problem mit diesem 17 Jahre alten Fernseher, der ohne vorherige technische Probleme zwei Jahre lang im Keller eingelagert war und jetzt eigentlich wieder aktiviert werden sollte:

Nach Einstecken des Antennenkabels, auf dem definitiv das analoge Signal von Unitymedia anliegt und dem folgenden Einschalten des Geräts, wird zwar im Display der Programmplatz angezeigt, aber der Bildschirm bleibt schwarz, bzw. es laufen auch vereinzelte blaue und rote Punkte durch den ansonsten schwarzen Bildschirm, außerdem gibt es keinen Ton.

Mit der Fernbedienung lassen sich alle Funktionen abrufen. So wird beispielsweise auch das TV-Menü einwandfrei angezeigt. Der Sendersuchlauf des Tuners läuft auch durch, findet aber keinen einzigen Kanal.

Des Weiteren fehlt auch bei nicht eingestecktem Antennenkabel das typische Bild vom "Schnee" auf der Mattscheibe und zudem bleibt das Gerät dabei immer stumm.

Mit versuchsweise über Scartkabel an Buchse "Euro1" verbundenem VHS-Recorder werden die Inhalte von der Cassette bei Wiedergabe mit Bild und Ton übertragen, d.h. Bild und Ton sind in diesem Fall im AV-Modus einwandfrei auf dem Bildschirm zu sehen und aus den Gerätelautsprechern zu hören.

Hat vielleicht einer von den hiesigen Experten eine Idee, was das sein könnte, da ich mich eigentlich noch nicht von dem guten alten Röhren-TV trennen wollte, oder ist das vielmehr schon ein Fall für die Elektronikschrott-Entsorgung?

Vielen Dank schon mal für Eure Hilfe und mit freundlichen Grüßen

E.R.

 

Beiträge: 17

Danksagungen: 7

  • Nachricht senden

2

Donnerstag, 19. Juni 2014, 16:18

Hallo Easy Rider,

wenn die Antennen-Verkabelung korrekt ist, kann eigentlich nur das Empfangsteil (Tuner) selbst oder die Schnittstelle (Verlötung/interner Stecker/...) zwischen Empfangsteil und Chassis defekt sein. Der Rest scheint ja noch zu funktionieren.
Ob das Empfangsteil noch als Ersatzteil erhältlich ist und was das ggf. kostet, kann ich dir nicht sagen. Da müsstest du deinen Händler fragen.

Was du aber machen könntest:
Wie du schreibst, hast du ja einen VHS-Recoder. Du könntest also den VHS-Recorder als analogen Empfänger verwenden. Also Antennenkabel an Recorder und Recorder mit Scart an Metz-TV anschließen. Der Recorder sollte ja das TV-Signal an Scart direkt weiterleiten können.
Außerdem kannst du so auch prüfen, ob auf dem Kabelanschluss wirklich das analoge TV-Signal anliegt.
Nachteil ist halt, dass du zwei Geräte / zwei Fernbedienungen zum Fernsehen schauen brauchst. Aber das wäre definitiv die billigste Lösung, wenn du den alten Metz-TV noch weiterhin verwenden möchtest.

Gruß Tobias
Metz Carat 37 - LED Media twin R - Chassis 612 - SW: MGQ610_611_612_V6_24A

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

Easy Rider (19. Juni 2014, 18:44)

  • »Easy Rider« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

3

Donnerstag, 19. Juni 2014, 18:48

Herzlichen Dank, Tobias, für Deine Tipps und ich werde das mit dem VTR mal ausprobieren, ob sich das als praktibel erweist!

Gruß, E.R.

rita01

Anfänger

Beiträge: 31

Danksagungen: 1

  • Nachricht senden

4

Freitag, 16. November 2018, 11:26

Danke für die Info, das war mir aber neu.

Counter:

Hits heute: 13 380 | Hits gestern: 17 489 | Hits Tagesrekord: 37 101 | Hits gesamt: 12 275 408

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz