Sie sind nicht angemeldet.

  • »Scotty« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

8

Donnerstag, 7. August 2014, 22:36

Empfangsstöungen - Problem eingekreist

Hallo zusammen,

inzwischen habe ich ein Downgrade von der zuletzt eingesetzten Versiuon 6.08F auf die 6.05A gemacht (Dank an Blockmaster).
Kurz zusammengefasst: Der Fehler ist weg.

Das Verhalten ist jetzt so, wie man es sich erwartet.
Zustand zunächst: Ton "3 Deutsch" (AC3). Dann - nach der Aufsplittung: Umschalten auf BR-Nord.
Es werden dann in der Statusleiste unten kurz die drei Symbole für mehrere Sprachen, Dolby und Stereo angezeigt.
Dann merkt der Metz, dass das so nicht mehr geht, zuckt kurz und wählt "1 Deutsch" aus. In der Statusleiste wird dann richtigerweise auch nur noch "Stereo" angezeigt.

Da hat sich also irgendwann zwischen 6.05A und 6.08F ein Fehler eingeschlichen.

Vermutlich wird der Fehler in der Praxis nicht oft auftauchen. Nur wenn der Sender die vorher gewählte Tonspur nicht mehr überträgt.
Die, die sich in dieser Konstellation für BR-Süd entscheiden, merken nichts. Bei BR-Süd werden auch während der Regionalisierung alle
drei Spuren übertragen. Die, die immer "1 Stereo" haben - oft kommt ja kein echter 5.1-Ton, merken es auch nicht.

Mit der älteren Version reagiert der Sirius auch wieder schneller auf Befehle von der Fernbedienung. Bei der 6.08F war es teilweise unmöglich, auf ein Programm mit einer zweistelligen Programmplatznummer umzuschalten. Der Fernseher war intern so mit sich beschäftigt, dass der Tastendruck für die zweite Ziffer derart verzögert akzeptiert wurde, so dass der erste Tastendruck (Zehnerstelle) per Timeout als einstellige Programmplatznummer interpretiert wurde. Etwas später wurde dann auf den Programmplatz, der der Einserstelle entsprach,umgeschaltet.

Viele Grüße
Bernd

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

CMS 2012 (8. August 2014, 12:03)

  • »Scotty« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

7

Donnerstag, 31. Juli 2014, 18:23

So einfach ist es leider nicht. Die Antennenanlage ist mit einem Spektrumanalyzer optimert auf SNR/Feldstärke. Wie im ersten Post beschrieben sind die Empfangswerte "nicht schlecht".

Aber ich bin inzwischen ein großes Stück weiter.
Es muß mit den Audio-Spuren zusammenhängen.

Der BR überträgt normalerweise mindestens die mp2-Spur und die ac3-Spur. Der Metz zeigt dies im Auswahlmenu mit "1 Deutsch" und "3 Deutsch" an.
Üblicherweise stehen bei mir die meisten Sender in der AC3-Einstellung ("3 Deutsch"). Ich muß dann nur am Decoder (gutes altes Stück von Technics) zwischen Stereo und Surround umschalten.

Beim Auftrennen in BR-Nord und BR-Süd scheint nun bei BR-Nord nur noch eine Tonspur (mp2) übertragen zu werden. Davon will aber der Metz scheinbar nichts mitbekommen wollen und versucht weiter AC3 zu decodieren. Das geht aber nicht. Will man nun über F2-2 eine andere Tonspur (nämlich "1 Deutsch") auswählen, so kommt die Meldung "Nur eine Sprache verfügbar" und die einzig verfügbare "Sprache" kann manuell nicht gewählt werden. Aber automatisch schaltet er auch nicht um.
Heute habe ich nun folgendes probiert: Vor Beginn der Regionalisierung habe ich beim BR-Nord "1 Deutsch", also mp2-Ton gewählt und dann wieder wie üblich auf ein anderes Programm geschaltet. Schaltet man nun nach erfolgter Trennung von BR-Nord und BR-Süd auf BR-Nord um, dann funktioniert der Empfang.

Zeichnet man die Sendung auf, so wird bei der späteren Wiedergabe die mp2-Spur korrekt wiedergegeben.

Irgendwie sieht mir das schon nach einem Bug in der SW aus.

Gruß
Bernd

AKWWMYKSI

Schüler

Beiträge: 116

Danksagungen: 8

  • Nachricht senden

6

Mittwoch, 23. Juli 2014, 16:05

Antenne neu einmessen und fertig..
Individual 55 SL220 - Stereospeaker - Sub Highline - 2 Standspeaker L1 - 2 Speaker Universal - BluRay Interactive - Audiovision - Geld alle :D

  • »Scotty« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

5

Dienstag, 22. Juli 2014, 18:22

Empfangsstörungen regionaliserter Sender

Hallo zusammen,

jetzt grabe ich diesen alten Thread doch nochmal aus.
Inzwischen gibt es erkennbare Zusammenhänge.

Aufgetreten ist die Empfangsstörung, bei der das Bild immer nur ein paar Zehntelsekunden erscheint und dann etliche Sekunden schwarz bleibt,
beim Bayerischen Fernsehen. Es gibt zwei Regionalisierungen BR Nord und BR Süd. Die meiste Zeit senden beide Kanäle den selben Inhalt. Am Abend gibt es dann aber eine Aufsplittung. Und genau zu dieser Zeit passierte es. BR Süd (z.B. mit Abendschau - Der Süden) und BR Nord (z.B. mit Frankenschau).
BR Süd funktionierte. Bei BR Nord traten die Aussetzer auf - bei SD und HD.
Ich habe dann BR Nord laufen lassen (gestört). Als die Frankenschau zu Ende war und der Trailer in BR-eigener Sache lief (in beiden Regionalisierungen, also vermutlich wieder "zusammengeschaltet" - war der Empfang auch in BR Nord wieder da.
Die umgekehrte Richtung, also von gemeinsamer Aussendung hin zu getrennter, habe ich noch nicht beobachtet. Aber demnächst wird dazu Gelegenheit sein.

Vermutlich habe ich damals beim NDR auch gerade eine regionalisierte Aussendung erwischt.

Läßt der Metz eigentlich ein Versions-Downgrade zu? In würde ja durchaus mal eine ältere Version probieren.

Viele Grüße
Bernd

  • »Scotty« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

4

Dienstag, 5. November 2013, 19:46

Hallo Patt,

gute Idee. Mache ich.

Aber Einerseits bin ich froh, wenn alles läuft. Andererseits kommt aber immer der Forscherdrang durch, die Ursache zu finden - und diese dann freilich hier zu posten.

Vielen Dank und viele Grüße
Bernd

patt

Anfänger

Beiträge: 49

Danksagungen: 7

  • Nachricht senden

3

Montag, 4. November 2013, 23:34

Hallo,

falls die Störung wieder da ist. Mach doch mal ne Aufnahme von dem gestörtem Sender.
Ist dann die Störung nur im Live-Betrieb oder auch in der Aufnahme.

Gruß

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

Scotty (5. November 2013, 19:42)

  • »Scotty« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

2

Sonntag, 3. November 2013, 18:22

Hallo,

nach einem Tag - ohne Konfigurationsveränderungen - geht NDR FS NDS HD stabil. Dafür hat sich der Effekt zu NDR FS MV HD verschoben.
Seit heute gehen alle Sender im Transponder.
Wenn das so bleibt, dann ist das gut - auch wenn es mich schon interessieren würde, wie so etwas zustandekommt.
Falls die Störung wieder auftritt, dann gibt es einen Reset und eine vollständige Neukonfiguration des Gerätes.

Viele Grüße
Bernd

  • »Scotty« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

1

Freitag, 1. November 2013, 00:17

Sirius 42 LED; Empfangsstörung DVB-S2 bei einem Sender im Transponder

Hallo,

seit in Paar Tagen zeigt sich bei meinem Sirius 42 LED (42TS94, SW 6.08F) folgendes Phänomen:
Bei NDR FS NDS HD wird das Bild ein paar zehntel Sekunden angezeigt, dann ist der Bildschirm ein paar Sekunden schwarz. Dies wiederholt sich.
Alle anderen fünf Sender im Astra-Transpoder 11.582 GHz, horizontal werden einwandfrei empfangen.
Bei diesem Transponder liegt die Signalstärke bei 70%, C/N bei 16.9% und Biltfehler = 0 (für die anderen fünf Sender)
Probiert habe ich bisher folgendes:
Betroffenen Sender löschen und neuer manueller Suchlauf auf o.g. Transponder. Leider kein Erfolg.
Alle sechs Sender des Transponders löschen und manueller Suchlauf. Es werden alle sechs Sender im Transponder gefunden. Fünf werden einwandfrei empfangen, NDR FS NDS HD wie oben beschrieben.

Eine Randbedingung gibt es noch. Wegen einer Dachsanierung war der Sat-Empfang für einige Tage abgeschaltet. Nach Wiederinbetriebnahme war genau dieser eine Sender gestört. An einem anderen Ausgang des Multischalters ergibt sich derselbe Effekt.
An anderen Empfangsanlagen (Kathrein-UFS910; Technisat-USB-Box) gibt es keine derartigen Störungen.

Empfangsstörungen und Aussetzer gab es bisher noch nie.

Hat jemand eine Idee?

Vielen Dank schon mal und viele Grüße
Bernd

Counter:

Hits heute: 61 | Hits gestern: 37 101 | Hits Tagesrekord: 37 101 | Hits gesamt: 11 082 398

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz