Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: www.GIAMBRONE.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »thedagoj« ist der Autor dieses Themas

Beiträge: 7

  • Nachricht senden

1

Sonntag, 16. März 2014, 00:33

Suche Signal Board 89935 051 für 67442 N49 Full HD DR+

Ich suche ein gebrauchtes/neues Signal Board für meinen Loewe Individual 40, da ich seit geraumer Zeit rote Streifen in Abhängigkeit zu den Einstellungen der Helligkeit bekomme. Gerne natürlich auch Hinweise auf eine Reparatur des Boards ... aber die Bestückung scheint schon sehr komplex und löten von SMD-Bauteilen ist nicht meine Stärke ;-)

Verzweifelt habe ich schon alle LVDS-Kabel und den Konverter gewechselt, aber leider ist es wohl in der Tat das Signal Board :-( Ich benötige ein Board mit DR+ aber gerne ohne die Tuner. Die Nummer lautet 89935 051 001506. Das Panel ist ein LTA400HH-LH1 (falls das eine Bedeutung hat).

Ich wäre sehr dankbar, wenn ich auf diesem Wege ein passendes Board bekommen würde. Ich kann als Dank eine kompatible MovieVision mit 1 TB anbieten oder natürlich auch Geld.

Beiträge: 6

  • Nachricht senden

2

Dienstag, 18. März 2014, 21:36

Hallo
Ich das ein Samsung Panel im Gerät mit Chassis L2710?Wenn sie den Kontrast runter setzen wird es dann weniger ?
Gruß
Karsten

  • »thedagoj« ist der Autor dieses Themas

Beiträge: 7

  • Nachricht senden

3

Mittwoch, 19. März 2014, 11:46

Hallo Karsten,

vielen Dank für die Frage. Es handelt sich in der Tat um ein Samsung Panel, wobei das Fehlerbild in Abhängigkeit zur Helligkeit und nicht dem Kontrast steht.

Freundliche Grüße

Dario

Beiträge: 6

  • Nachricht senden

4

Mittwoch, 19. März 2014, 20:28

Dann kann auch das Display defekt sein hatte in letzter Zeit 2 davon gesehen immer 40 zoll !

  • »thedagoj« ist der Autor dieses Themas

Beiträge: 7

  • Nachricht senden

5

Mittwoch, 19. März 2014, 21:01

Hallo!


Dann dürfte doch aber das Menü hoffentlich nicht korrekt angezeigt werden. Der Fehler kommt über DVB T/C, interne HD und auf HDMI.
Ich habe zwar noch einen zweiten 67442 N39, wollte aber bislang einen Tausch der Signalboards vermeiden ... Aber um das Display auszuschließen werde ich dann wohl nicht umhin kommen :-((

Sie haben nicht zufallsweise ein passendes Board zum Test? Woran erkennt man 100% ig einen Fehler im Display?

Gruß

Dario

Beiträge: 6

  • Nachricht senden

6

Donnerstag, 20. März 2014, 22:02

Wenn der Fehler auch auf hdmi Auftritt ist das nicht so gut da dann der größte Teil der Signalverarbeitung nicht daran beteiligt ist herausfinden kann man das dann nur durch Tausch des signalboards.Leider habe ich kein passendes.Wünsche viel erfolg.
Gruß
Karsten

  • »thedagoj« ist der Autor dieses Themas

Beiträge: 7

  • Nachricht senden

7

Sonntag, 23. März 2014, 13:16

Leider haben Sie wohl auch mit dem Thema Panel recht ... Ich habe noch einmal die Helligkeit bis auf 20 eingestellt und dann sind helle Streifen von den Menüanzeigen sichtbar. Ich kann mir nur nicht erklären, dass ein Panel die Signale bei geringer Helligkeit korrekt darstellt und es bei größerer Helligkeit zu diesen Streifen kommt.

Ich habe das Gerät nun in die Bucht eingestellt ... möglicherweise hat ja jemand den Bedarf an Ersatzteilen. Ich hätte prinzipiell noch die Möglichkeit aus einem zweiten Gerät das Signalboard umzubauen, aber das Risiko ist mir dann doch zu hoch (NMP;AC3;DR+).

Vielen Dank für die Unterstützung!

Gruß

Dario

  • »thedagoj« ist der Autor dieses Themas

Beiträge: 7

  • Nachricht senden

8

Freitag, 4. April 2014, 16:32

In meiner grenzenlosen Naivität habe ich mir in der Bucht ein Signal Board gekauft, dass auf den ersten Blick baugleich schien 89935 052. Leider kommt dann jetzt gar kein Signal am Display an und ich vermute wohl es liegt an dem Unterschied 10 Bit zu 8 Bit LVDS.

Kann man das 89935 052 umprogrammieren, so dass es sich bzgl. LVDS wie ein 89935 051 verhält. Mir ist schon klar, dass das eine noch DR+ und MPEG an "Board" hat.

Danke!

Gruß

Dario

Counter:

Hits heute: 7 965 | Hits gestern: 19 278 | Hits Tagesrekord: 26 624 | Hits gesamt: 8 915 529

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz