Sie sind nicht angemeldet.

malcom42

Anfänger

  • »malcom42« ist der Autor dieses Themas

Beiträge: 12

Danksagungen: 1

  • Nachricht senden

1

Mittwoch, 4. Februar 2009, 13:40

Xelos mit Harmony steuern?

Vorweg: ERSTER! :D

Drüben im Hifi-Forum gab/gibt es eine Diskussion bzgl. Nutzung einer Harmony mit Loewegeräten. Der Ausgang ist mir aber etwas unklar, einige schreiben es geht - andere schreiben es geht nicht und
zu guter letzt liest es sich so, als ob es mit den neueren Chassis (2710) nicht gehen soll.

Kann hier jemand was fundiertes dazu sagen? Würde gerne meinen Xelos 37 FHD +DR mit einer (noch zu erwebenden) Harmony steuern.

Danke!

Gruss, Matthias

Chef

Administrator

Beiträge: 530

Danksagungen: 284

  • Nachricht senden

2

Mittwoch, 4. Februar 2009, 14:34

Hab extra für dich im Geschäft die Logitec Harmony One ausgepackt und einen Xelos DR+ programmiert.
Funktioniert Perfekt alle Funktionen gegeben ist echt eine heisse Fernbedienung
:pray: ERFINDER und Betreiber dieses Forums :pray:

3

Mittwoch, 4. Februar 2009, 14:41

Das es mit alten Chassis geht und mit neueren nicht mehr kann ich mir nur schwer vorstellen. Die FB-Befehle sind seit Jahren die selben, und nichts anderes muss ja der Harmony beigebracht werden. Mit dem Chassis hat das eigentlich nix zu tun.

Chef

Administrator

Beiträge: 530

Danksagungen: 284

  • Nachricht senden

4

Mittwoch, 4. Februar 2009, 14:51

Glaub auch nicht das es was mit dem CHassi zu tun hat
sind jedesmal die selben Befehle

Nimm einfach ne normale Philips Fernbedienung und geht auch!!!
:pray: ERFINDER und Betreiber dieses Forums :pray:

zxLoewenPfote

Anfänger

Beiträge: 55

Danksagungen: 13

  • Nachricht senden

5

Mittwoch, 4. Februar 2009, 21:23

Ich habe vor kurzem eine Harmony ausprobiert, und die geht mit dem Loewen (L2700!) gar nicht... Tastendrücke auf der Harmony werden vom Loewen häufig mehrfach ausgeführt. Ein manuelles anlernen der Codes als "Binärbefehl" hat das Problem nur abgeschwächt, aber nicht behoben.

Mein Fazit war: Harmony wäre durchaus cool gewesen, aber wenn der Loewe sie nicht mag, dann eben nicht :(
DVB-C, SL121 (PV 3.26.0; TV 12.18, DVB 12.25)

Chef

Administrator

Beiträge: 530

Danksagungen: 284

  • Nachricht senden

6

Mittwoch, 4. Februar 2009, 22:42

Also ich hab halt L2710 Chassi probiert
müsste morgen mal im Geschäft die L2700 Chassis
:pray: ERFINDER und Betreiber dieses Forums :pray:

malcom42

Anfänger

  • »malcom42« ist der Autor dieses Themas

Beiträge: 12

Danksagungen: 1

  • Nachricht senden

7

Donnerstag, 5. Februar 2009, 14:56

Na, das ist ja mal ein feiner Service :-) Danke!

Dann werde ich mich mal mit dem Thema Harmony auseinandersetzen.

Im Hifi-Forum war es halt so wiedergeben, dass es mit älteren Chassis (2650) noch klappt, mit neueren aber nicht - eben auf Grund der Probleme mit der mehrfachen Ausführung des Befehls.

Danke nochmal!

Chef

Administrator

Beiträge: 530

Danksagungen: 284

  • Nachricht senden

8

Donnerstag, 5. Februar 2009, 20:10

So tests abgeschlossen,
also bei mir gehts mit der Harmony One ohne probleme
das einzige was mir aufgefallen ist war wenn ich die Lautstärke knopf gedrückt halte dann sendet er sehr viele signale aber ansonsten TOP 1A

:pray: ERFINDER und Betreiber dieses Forums :pray:

zxLoewenPfote

Anfänger

Beiträge: 55

Danksagungen: 13

  • Nachricht senden

9

Donnerstag, 5. Februar 2009, 21:38

das einzige was mir aufgefallen ist war wenn ich die Lautstärke knopf gedrückt halte dann sendet er sehr viele signale


Genau das ist ja das Problem... am Anfang dachte ich auch, daß nur die "nach-oben"/"nach-unten"-Tasten gelegentlich mehrfach ausgeführt wurden. Aber schon nach zwei Stunden Dauerbetrieb wurde klar daß auch die anderen Tasten das selbe Problem haben. Sendedauer auf 0 setzen hat nicht geholfen, alle Loewe-Befehle der Harmony-Datenbank durch "Binär" gelernte ersetzen brachte nur leichte Besserung. 1 mal "Programm zurück" hat sehr oft zwei Sender zurückgeschaltet usw.

War übrigens 'ne Harmony 785.
DVB-C, SL121 (PV 3.26.0; TV 12.18, DVB 12.25)

Chef

Administrator

Beiträge: 530

Danksagungen: 284

  • Nachricht senden

10

Freitag, 6. Februar 2009, 08:58

Dann muss halt der Benutzer den Knopf nicht gedrückt halten sondern einzeln schnell drücken des ist doch schon ausreichend.
Die Fernbedienung hat vorteile u. nachteile
tjaaa :thumbup:
:pray: ERFINDER und Betreiber dieses Forums :pray:

11

Freitag, 6. Februar 2009, 12:37

Das ist dann aber ein Fehler der Harmony. Sie lässt das nötige Feintuning bei der Sendedauer der Befehle nicht zu. Mit den Philips Pronto hatte ich dort nie ein Problem, da kann man die Sendedauer Milisekunden genau einstellen. Naja, irgendwas muss ja den vergleichsweise günstigen Preis der Harmony erklären. ;)

Rainer

Forensponsor

Beiträge: 81

Danksagungen: 8

  • Nachricht senden

12

Freitag, 6. Februar 2009, 13:55

Hallo,

ich habe eine Universalfernbedienung von Philips.
Damit kann ich problemlos meinen Xelos steuern.
Ich mußte allerdings einige Funktionen manuel einstellen, was aber kein Problem ist.
Darüber hinaus klappt auch die Steuerung des Blu-Ray Players, des HDD-Recorders und der Hifi-Anlage.
Optisch finde ich die SRU 5150 auch o.k
Und das ganze für 25 Euro über Amazon.

Gruß
Rainer
Loewe Connect ID 40 DR+
Loewe Subwoofer I Sound mit Elac 301.2 XL und Elac 301.2
Panasonic DMP-BDT221EG
Panasonic DMR-EH56
T+A K1

zxLoewenPfote

Anfänger

Beiträge: 55

Danksagungen: 13

  • Nachricht senden

13

Freitag, 6. Februar 2009, 18:55

Dann muss halt der Benutzer den Knopf nicht gedrückt halten sondern einzeln schnell drücken des ist doch schon ausreichend.


So kurz kann man den Knopf nicht drücken wie der Loewe schon mehrere Befehle zu sehen meint!

Die Harmony hat hier ein Problem, denn selbst wenn man alle Zeit- und Wiederholungswerte herunterdreht klappt es nicht weil sie immer noch zu lange sendet (man sieht ja die Loewen-LED blinken).

Und mit 'ner Philips geht es ohne Probleme.
DVB-C, SL121 (PV 3.26.0; TV 12.18, DVB 12.25)

christophamdell

unregistriert

14

Freitag, 6. Februar 2009, 19:38

Hi,
ein Bekannter hat so ein Logi Teil. Schreib das mal an den Support und schau was die dazu sagen. Angeblich soll Logi doch bei sowas sehr schnell reagieren, was bei meinem Bekannten auch klappte. War nur kein Loewe aber das sollte egal sein.

Cu

herzilein

Anfänger

Beiträge: 28

Danksagungen: 11

  • Nachricht senden

15

Samstag, 7. Februar 2009, 19:43

Ich kann auch die Pronto nur empfehlen. Die Programmierung geht wenn man sich mit der Programmierungssoftware einmal auseinandergesetzt hat eigentlich sehr einfach. Der große Vorteil an der Pronto ist, dass man wirklich alle Geräte auch B&O und Lichtsteuersysteme komplett steuern kann. Auch das Layout des Menüs kann man selber komplett frei gestalten.
LOEWE. Compose 52 mit ARS NMP, Subwoofer Highline, Centerspeaker I Compose,L1, S1, Auro, Blutec / Connect 37 Media Full HD+ Media + Blutec / Connect 32 Media Full HD+ DR+ / 3 x Loewe Multiroom Receiver

16

Dienstag, 10. Februar 2009, 17:55

Hab extra für dich im Geschäft die Logitec Harmony One ausgepackt und einen Xelos DR+ programmiert.
Funktioniert Perfekt alle Funktionen gegeben ist echt eine heisse Fernbedienung


Hi Chef,

welchen Xelos aus der Logitech Datenabnk hast du denn genau angegeben. Ich kann nur bestätigen, dass die Sendedauer der Harmony (bei mir ist es die 785) zu lang ist. Eine manuelle Änderung des kanadischen Supports brachte zwar Besserung, leider nur im Devicemodus und nicht in den (wichtigeren) Aktivitäten.

Gruß Olli

17

Dienstag, 10. Februar 2009, 17:58

Das es mit alten Chassis geht und mit neueren nicht mehr kann ich mir nur schwer vorstellen. Die FB-Befehle sind seit Jahren die selben, und nichts anderes muss ja der Harmony beigebracht werden. Mit dem Chassis hat das eigentlich nix zu tun.

Hi Pretch,

ich kann mich erinnern, dass Surroundkeller seinerzeit auch Probleme mit seinem Xelos mit L 2710 und einer Uni-FB hatte, die es bei seinem alten Xelos mit L 2650 nicht gab. Ich suche mal die alten Beiträge raus ;)

18

Dienstag, 17. Februar 2009, 14:53

Möchte den Thread nochmal nach oben bringen ;)

@Chef
Welches Gerät aus der Harmonydatenbank hast denn genau eingegeben ?(

19

Dienstag, 17. Februar 2009, 14:59

Das es mit alten Chassis geht und mit neueren nicht mehr kann ich mir nur schwer vorstellen. Die FB-Befehle sind seit Jahren die selben, und nichts anderes muss ja der Harmony beigebracht werden. Mit dem Chassis hat das eigentlich nix zu tun.

Hi Pretch,

ich kann mich erinnern, dass Surroundkeller seinerzeit auch Probleme mit seinem Xelos mit L 2710 und einer Uni-FB hatte, die es bei seinem alten Xelos mit L 2650 nicht gab. Ich suche mal die alten Beiträge raus ;)

Wie versprochen der "uralte Post" von SK aus dem alten Forum

Zitat

Mir ist auch aufgefallen das die Assist auf der gleichen Taste etwas andere Befehle sendet bzw. der TV andere Sachen macht, zB.

Die Skip/Spultaste.

einmal kurz getippt skippt er, wenn gedrückt gehalten spult er.

Soweit so gut aber ich nutze ja eine prog Touchscreen FB und anstatt zu spulen skipt er dauerhaft bei gedrückt halten egal ob ich den Code aus der assist einlese oder der RC4. Mit der Loewe FB macht er alles wie er soll

Mit dem 2650 Plasma Xelos hat er mit der Touchscreen FB auch gespult.

Chef

Administrator

Beiträge: 530

Danksagungen: 284

  • Nachricht senden

20

Dienstag, 17. Februar 2009, 21:04

Ich werde am Donnerstag schauen
ich hab halt Xelos 37 angegeben und dann hat er mir sofort den vorschlag gegeben!! den habe ich genommen und hat wunderbar funktioniert!!!
:pray: ERFINDER und Betreiber dieses Forums :pray:

Inter-nett166

Anfänger

Beiträge: 1

  • Nachricht senden

21

Sonntag, 22. Februar 2009, 13:13

Hallo,

ich hatte ein ähnliches Problem. Bei meiner Harmony one nervte mich das dauerende Ein-/Ausschalten der Videotextfunktion. Man konnte gar nicht so schnell drücken, wie die FB die Signale gesendet hat.
Ich habe deshalb per Mail die Logitech Kundenbetreuung angeschrieben, die innerhalb von drei Stunden (!) an einem Sonntag (!!) mein Konto änderte, dass ich bei der Einrichtung der FB erstellt hatte. Nach Herunterladen der geänderten Daten lief die Funktion ohne Beanstandung, d.h. ein Tastendruck belieber Länge erzeugte nur ein FB-Kommando.

22

Sonntag, 22. Februar 2009, 13:22

Nett von dir Inter-Nett :thumbup:

Ich werde die Jungs von Logitech auch nochmal kontaktieren. Ich weiß von einem Nutzer dass es bei ihm auch geklappt hat, Logitech müsste dann aber auch die in der Datenbank hinterlegten Geräte mal ändern und nicht immer nur nutzerbezogen agieren.

23

Dienstag, 24. Februar 2009, 20:01

So,
habe eben nochmal mit Logitech telefoniert (die wollten eh noch den Akku tauschen), das Problem mit LOEWE sei bekannt, meine alten Call-Logs werden wieder aktiviert und der TV soll entsprechend aktualisiert werden.

t.klebi

Schüler

Beiträge: 114

Danksagungen: 13

  • Nachricht senden

24

Mittwoch, 23. September 2009, 15:37

Ich nutze die Harmony 525 und bin damit zufrieden.
Die liegt allerdings extrem weit unter deinem Budget und hat nur ein einfaches Kunststoffgehäuse.
@Olli
Welche "generelle "Unverträglichkeit" Harmony-LOEWE" meinst Du? Die 525 hat damit jedenfalls keine Probleme mit LOEWE ?(
(Die Akkulaufzeit der 525 kann ich nicht beurteilen, weil ich die FB erst ein Jahr habe :D)
Gruß
t.klebi

25

Mittwoch, 23. September 2009, 16:38

Welche "generelle "Unverträglichkeit" Harmony-LOEWE" meinst Du? Die 525 hat damit jedenfalls keine Probleme mit LOEWE ?(

Ich meine das zu lange Sender der Befehle, habe ich hier beschrieben und auch hier von zxLoewenpfote, umfangreicher wurde die Problematik im HF behandelt. Welchen LOEWEn (genaue Bezeichnung) hast du denn aus der Harmony Datenbank genommen?

Vielleicht liegt es wirklich an der H 785, ich kann es mir aber kaum vorstellen, da alle Harmonys auf einer Datenbank basieren. Mal abwarten, in ein paar Tagen habe ich wieder eine neue 785.

t.klebi

Schüler

Beiträge: 114

Danksagungen: 13

  • Nachricht senden

26

Donnerstag, 24. September 2009, 12:24

Ich meine das zu lange Sender der Befehle, habe ich hier beschrieben und auch hier von zxLoewenpfote, umfangreicher wurde die Problematik im HF behandelt. Welchen LOEWEn (genaue Bezeichnung) hast du denn aus der Harmony Datenbank genommen?

Kann ich wirklich nicht nachvollziehen. ?( Ich hab mein Gerät, Loewe Spheros 32 ausgewählt und es hat auf Anhieb funktioniert.
Das mit den zu vielen Signale kann man doch an der Harmony einstellen. Ich hatte ein derartiges Problem mit meinem Stereoverstärker HK 610. Da hat jeder Druck auf die Lautstärkeregelung zu einer gewaltigen Änderung geführt. Das ließ sich aber in irgendeinem Untermenü korrigieren.
Gruß
t.klebi

27

Donnerstag, 24. September 2009, 13:11

Ich hab mein Gerät, Loewe Spheros 32 ausgewählt und es hat auf Anhieb funktioniert.

Ist es ein aktueller Spheros mit Chassis L 27xx?
Das mit den zu vielen Signale kann man doch an der Harmony einstellen. Ich hatte ein derartiges Problem mit meinem Stereoverstärker HK 610. Da hat jeder Druck auf die Lautstärkeregelung zu einer gewaltigen Änderung geführt. Das ließ sich aber in irgendeinem Untermenü korrigieren.
Diese Einstellung hatte ich vorgenommen und den entsprechenden Wert auf Null gesetzt.

t.klebi

Schüler

Beiträge: 114

Danksagungen: 13

  • Nachricht senden

28

Donnerstag, 24. September 2009, 15:14

Ist es ein aktueller Spheros mit Chassis L 27xx?

Nein ein 2650.
Meinst Du das macht einen Unterschied? Eventuell hat ja auch Logitech dazugelernt. Ich hab den Spheros erst seit 2-3 Wochen im Einsatz und die Programmierung der 525 ist noch taufrisch.
Gruß
t.klebi

29

Donnerstag, 24. September 2009, 15:24

Sorry "Doc" will deinen Thread nicht kaputt machen

@Pretch
vielleicht verschiebst du die Beiträge mit der Harmony Problematik

Nein ein 2650.
Meinst Du das macht einen Unterschied?

Ja, das befürchte ich, hatte ich hier mal gepostet.
Bei allen aktuellen LOEWEn steht eine userdevice ID drin, bin gerade dabei rauszufinden was das bedeutet.

30

Freitag, 25. September 2009, 07:53

Es scheint Neuigkeiten zu geben, Aussage eines Users im HF:

Zitat

Es gibt gute Neuigkeiten in Sachen Harmony Remote und Loewe Individual:
Seit gestern hat Harmony Support neue diskrete Befehle eingepflegt und mit mir am Telefon über eine Stunde getestet.
Nunmehr kann man beide HDMI Eingänge direkt mit spezifischen Befehlen statt mit Makros auswählen.
(PS: auch der Befehlssatz für die Dreambox 8000 läuft jetzt sauber!)
Als Gerät mit dem korrekten Befehlssatz den "Loewe Indvidual Compose 46 Full HD DR+ 100" auswählen.


Da die Befehle für alle aktuellen Chassis L 27xx identisch sind, sollte es klappen. Ich werde es auf jeden Fall testen.

31

Sonntag, 22. November 2009, 18:22

Hallo zusammen,

ich hoffe ihr könnt mir helfen.

Mein Schwager hat nen Ind. Compose (2700er), ne PS3 (die "alte" ohne CEC) und nen Panasonic Verstärker und möchte diese 3 Geräte alle mit einer einzigen FB steuern.
Er wollte sich ne Harmony 1000 (evtl. auch ne kleinere) und diesen IR to Bluetooth Adapter von Logitech zulegen.
Nachdem wir jetzt ein wenig rumgelesen haben sind wir etwas verunsichert ob die Harmony Fernbedienungen mit nem Ind. Comp. vernünftig zusammenarbeiten oder nicht.
Seltsamerweise bekomme ich auf der Logitech Seite unter der Kompatibilitätsprüfung unter Loewe Ind. Comp. auch nachfolgende Meldung #

--> Die Geräte mit einem gelben Ausrufezeichensind nicht in unserer Datenbank, aber Sie können der Harmony-Fernbedienung beibringen, diese Geräte zu steuern.Wir schaffen Abhilfe. Rufen Sie unsere gebührenfreie nummer und sprechen Sie direkt mit unseren Harmony-Mitarbeitern, die Ihnen beim Einrichten helfen werden. <--

Irgendwie trau ich dem Teil nicht so richtig.......aber vlt. hat ja jemand von euch was gutes zu berichten.
Oder vlt. ne gute Alternative......Wäre mit der neuen Loewe Assist Media was zu machen (aber die ist nicht lernbar, oder..?)

Danke und Gruß
mansel

Christophamdell

unregistriert

32

Sonntag, 22. November 2009, 19:14

Hi,

ich hab bisher nur negatives über Harmony mit Loewe gelesen, wenn dann nach dem Kauf sofort testen, wenns nicht klappt kannst es dann zurückbringen....

Cu

blitzsuche

unregistriert

33

Sonntag, 22. November 2009, 19:31

Ich kann dir von der Harmony nur abraten.

Logitech versucht meiner Harmony 885 seit über 5 Monaten die Codes von Loewe beizubringen.

Insgesamt habe ich sicherlich mit dem 2. Level in Kanada schon über 7 Stunden telefoniert.

Mittlerweile habe ich die Hoffnung auf eine zufriedenstellende Lösung aufgegeben.

Viele Grüße

blitzsuche

34

Montag, 23. November 2009, 10:10

Logitech hat einiges nachgebessert, so wurden die bei den usern vorgenommenen Änderungen auch in der Datenbank hinterlegt. Darüber hinaus wurden auch neue Befehle eingepflegt u.a. auch die Direktanwahk des 2. HDMI Eingangs, seltsamerweise hat man die Funktionen des DR+ "vergessen" obwohl diese auch in der Modellbezeichung vorhanden sind.
Aber: Logitech hat es afaik immer noch nicht geschafft das eigentlich Problem zu lösen, d. h. die Befehle werden allgemein immer noch zu lange gesendet. Ich habe zwar für meinen Xelos einen neuen Datensatz gefunden, bin aber noch nicht zu testen gekommen.

@Mansel
Die Geräteabfrage für die Datenbank ist etwas tricky, sie richtet sich nach den letzten Zeichen. Wenn man die Datensätze für die aktuellen Geräte sucht (die gehen auch beim L 2700) gibt man "+100" ein und es werden alles aktuellen Geräte gefunden. Das funktioniert auch bei der Eingabe "DR+", siehe angefügte Grafiken.
»Olli« hat folgende Dateien angehängt:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

(23. November 2009, 10:17)

35

Montag, 23. November 2009, 10:29

Hallo Olli,

danke schön.
Irgendwie gefällt mir das alles nicht so wirklich.
Da bin ich doch froh das ich meinen MacMini und meinen Sound (Loewe Sub mit Concertos Surround LS) komplett mit der Assist Multicontrol im Griff habe.

Nur bringt das meinen Schwager ja leider nicht weiter.
Gibt´s zu dem Harmony "Zeugs" denn irgendwie ne andere Alternative. Wobei ja, glaub ich, das gröte Problem die Steuerung der PS3 sein dürfte.
Sprich die meiner Meinung nach beste Lösung wäre ja die "alte" gegen ne neu PS3 (Slim mit CEC) zu tauschen.
Ich glaub ich werd mal schauen das ich für meine Assit Multicontrol nen Panasonic Code runterlade und probier dann mal ob ich an seinen Verstärker damit die nötigsten Funktion (An/aus, Laut/leise) steuern kann....

Aber wenn noch jemand ne gute Idee hat bitte äußern, ansonsten schon mal ein Dank an alle für die bisherigen Antworten.

Gruß Mansel

Counter:

Hits heute: 2 061 | Hits gestern: 6 850 | Hits Tagesrekord: 41 028 | Hits gesamt: 15 844 064

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz