Sie sind nicht angemeldet.

concepter

unregistriert

1

Montag, 4. März 2013, 22:19

Xelos 40 led media - Katastrophe

hallo ,
ich habe soeben gelesen , dass es eine komplett neue software für das chassis mb 180 gibt ?
sollte mein tv sich dann endlich wie ein ganz normaler fernseher verhalten ?

habe das gerät vor 14 tagen vom erstbesitzer erworben - er hat es am 26.10.2012 !!!!! gekauft - also praktisch neuwertig.

dieses gerät ist eine einzige katastrophe - hängt sich permanent beim abschalten in standby mit orangefarbiger led auf - keine weitere
bedienung möglich - gerät muss mit dem netzschalter aus und wieder eingeschalten werden , um überhaupt wieder auf irgend eine
eingabe zu reagieren
bei senderanwahl aus der epg - maske schaltet das gerät auch auf den sender um - aber es kommt weder bild noch ton
bei umschaltung auf hdmi 1 ( ist ein view-vision dr+ dvbt angeschlossen ) habe ich ton - aussetzer
bei normaler sender - umschaltung habe ich sporadisch nur ein leises " knackern " aus den lautsprechern - also keinen ton
und so weiter , und so weiter ...

bin seit einigen tagen im dauerkontakt mit loewe - support und dem fachhändler ...

habe natürlich auf anraten des supportes die notwendigen softwareupdates durchgeführt ( aktuell tv - sw v 3.1.0 / lg - tuner / standby v 74 )

mittlerweile hat mich die info erreicht , dass auch diese sw - versionen fehlerhaft sind - also meine probleme nicht beseitigen ...

bin echt am überlegen , meinen alten concept l32 wieder zu reaktivieren - der hat sogar störungsfrei funktioniert !!!

das ist doch nun wirklich nicht mehr normal - oder vielleicht doch ...

Compose_Freak

SUPER MODERATOR

Beiträge: 470

Danksagungen: 177

  • Nachricht senden

2

Dienstag, 5. März 2013, 07:36

Leider ist das nicht normal. Dieser Fehler ist bekannt. Und Loewe arbeitet bereits an einer neuen Software Lösung. Kenne dieses Problem von einigen meiner Kunden.
Ich hoffe dass dieses Problem bald behoben ist.

Gruß, CF
Panasonic TX-P 46 GW10 - Technisat Digit ISIO S- MacBook Pro 13 Zoll - iPad 2 64 GB 3G - iPhone 4 -Panasonic DMP-BD 35 - Harman Kardon AVR 435- KEF Q Serie - Apple TV (neue Version) - Loewe AIRSPEAKER BLACK

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

Chef (5. März 2013, 09:21)

Beiträge: 2

  • Nachricht senden

3

Dienstag, 23. April 2013, 14:15

Hallo zusammen!

Ich hatte ebenfalls ein ähnliches Problem mit unserem vor kurzem erworbenen Xelos 40. Er ging nach einiger Zeit kurz in Standby (erst Bild weg, Ton noch vorhanden, dann Standby - Ton auch weg) und ging danach direkt wieder an. Das Spielchen wiederholte sich dann in unregelmäßigen Abständen (welche immer kürzer wurden). Nach einem Ausschalten per Netzschalter ging es dann wieder längere Zeit, bis es mit dem sporadischen Abschalten wieder los ging.
Nach Rücksprache mit dem LOEWE Support wurde unser Xelos 40 von einer hier ansässigen Reparaturwerkstatt abgeholt und ins LOEWE Werk eingeschickt. Dort wurde eine der drei Platinen (welche weiß ich leider nicht) getauscht und die jetzt aktuelle Software 3.1.5 , Standby V78, inkl. Bootloader V8 installiert. Damit läuft er jetzt einwandfrei. :D

Auf unserem Xelos 46 hab ich dann ebenfalls die Software 3.1.5 , Standby V78, inkl. Bootloader V8 (Download hier im Forum) installiert. Dieser läuft weiterhin stabil und zusätzlich funktioniert die Mediathek von Das Erste. Dort hatte er sich beim Versuch ein Video abzuspielen immer so aufgehängt, dass keine Bedienung mehr möglich war und nur der Netzschalter half. Insgesamt also ein gelungenes Update. :clap:

Da sich concepter nicht mehr gemeldet hat, gehe ich mal davon aus, dass er jetzt auch diese Software drauf hat und alles super läuft. :pray:

Gruß

Marko

concepter

unregistriert

4

Samstag, 28. September 2013, 17:08

hallo nochmal ,

kann ich definitiv bestätigen - software update hat aus diesem schrott doch tatsächlich ein funktionierendes

fernsehgerät gemacht - war für mich aber nur für den weiterverkauf wichtig , da meine enttäuschung im bezug

auf die fa. loewe grenzenlos ist und ich keinerlei vertrauen mehr zu dieser " ramschbude " habe !


bei uns steht inzwischen ein beovision ... ... und der funktioniert sogar fehlerfrei !!! :D


hoffe trotzdem , dass loewe überlebt und sich auf ihre alten werte und tugenden zurück besinnt .

Beiträge: 14

Danksagungen: 1

  • Nachricht senden

5

Sonntag, 29. September 2013, 10:22

Zitat

keinerlei vertrauen mehr zu dieser " ramschbude "
Sehr differenzierte Betrachtungsweise :aua:

Zitat

bei uns steht inzwischen ein beovision ... ... und der funktioniert sogar fehlerfrei !!!
Ist ja auch nur ein unwesentlicher Sprung vom billigsten Loewe, nicht wahr :whistling:
Allerdings kenne ich da auch ganz andere Probleme der BeoVisions.
Aber vielleicht hast Du die einfach noch nicht bemerkt.

Zitat

(...) sich auf ihre alten werte und tugenden zurück besinnt .
Würde ich mir für sowas wie Groß-/Kleinschreibung wünschen ;)

Counter:

Hits heute: 1 024 | Hits gestern: 15 788 | Hits Tagesrekord: 37 101 | Hits gesamt: 12 354 771

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz