Sie sind nicht angemeldet.

fhs

Anfänger

  • »fhs« ist der Autor dieses Themas

Beiträge: 38

Danksagungen: 1

  • Nachricht senden

1

Mittwoch, 4. Januar 2012, 20:14

IC40 mit längeren Tonaussetztern

Hallo,
bei meinem IC40 (siehe Signatur) habe ich seit einiger Zeit Probleme mit Tonaussetztern oder besser Tonpausen, denn es handelt sich nicht um Sekunden oder weniger sondern um mehrere Minuten ohne Ton. Dies tritt ungefähr nach 15 min. auf, egal welcher Sender läuft oder ob man eine Aufzeichnung schaut. Macht man nichts dauert es wie gesagt mehrere Minuten bis der Ton wieder kommt, springt man mit der Aufzeichnung mehrmals zurück und vor kommt der Ton etwas schneller wieder. Erst hatte ich die Festplatte in Verdacht, da nicht serienmäßig und fast voll. Ein komplettes Löschen gefolgt von einer und weiteren Formatierungen brachte auch nichts. Eine Deaktivierung der Festplatte ändert auch nichts, somit ist die Festplatte außen vor. Danach habe ich noch mal die Erstinstallation gemacht, auch ohne Erfolg.
Hat irgendjemand eine Idee was es sein könnte oder sowas auch schon gehabt?
Gruß, FHS
-
Loewe Ind. Comp. 40, L2700, HDD 500MB, BL 2.2.0, DVB 9.32, TV 9.24
Denon AVR-2307, LG BD560, Kenwood DVF-R7030, Logitech Harmony 885
Nubert AW-1000, Canton Karat CM4 und 4x M40, Rack Eigenbau

sohndesmars

Fortgeschrittener

Beiträge: 364

Danksagungen: 80

  • Nachricht senden

2

Donnerstag, 5. Januar 2012, 09:11

Hallo fhs,

um zu helfen, müssten man etwas mehr über das verwendete Audio-Equipment wissen. Ein Compose ist von Haus aus ja erst mal ohne Lautsprecher. Hängen da direkt passive Lautsprecher dran, wäre ein Defekt der Tonendstufen (auf'n Basicboard des Indi) denkbar. Natürlich wäre auch ein Defekt des AC3-Moduls oder des Audioprozessors denkbar (Signalboard des Indi).

Wenn der Indi aber digital am DENON-Receiver hängt (wie bei mir), wäre auch da eine Fehlerquelle denkbar. Sollte der Indi analog (per Stereo-Cinchleitung) am DENON angeschlossen sein (eigentlich falsch), dann wäre sowohl ein Defekt des Basicboards als auch des Signalboards möglich. Warum Basicboard? Weil eine defekte Endstufe (auf'n Basicboard) eingangsmäßig sehr niederohmig werden kann, und die Signale des Signalboards mit runterzieht.

Ich würde vorschlagen, da mal etwas rum zu experimentieren und ggf einen qual. Techniker kommen zu lassen. Ein Basicboard ist nicht sooo teuer. Das Signalboard hingegen, weil auch schwerer auszubauen, ist schon etwas teurer. Da kann die Reparatur schon mehr als 300,-€ kosten.

Schön Tach noch.
Loewe XELOS A32 100+ mit DENON AVR2105 und Nubert Speaker, Panasonic DMR-EH56, TechniSat HD8s, PS3 slim, Samsung UE40C6200

fhs

Anfänger

  • »fhs« ist der Autor dieses Themas

Beiträge: 38

Danksagungen: 1

  • Nachricht senden

3

Sonntag, 8. Januar 2012, 12:39

Vielen Dank erst mal für die Antwort.
Also auch mein Indi hängt digital am Receiver, Tonendstufen scheiden somit aus.
Die Tonpausen sind auch völlig unabhängig vom Signaltyp (AC3/Stereo/Mono). Einen elektronischen Defekt kann ich mir nur schwer vorstellen, da der Effekt ja regelmäßig wieder verschwindet und der Indi so läuft als wäre nichts gewesen. Ich habe eher die Vermutung eines Software-Problems, deshalb ja auch die allerdings erfolglos durchgeführte Erstinstallation.
Ich bin also weiterhin offen für Hilfestellung jeglicher Art
Gruß, FHS
-
Loewe Ind. Comp. 40, L2700, HDD 500MB, BL 2.2.0, DVB 9.32, TV 9.24
Denon AVR-2307, LG BD560, Kenwood DVF-R7030, Logitech Harmony 885
Nubert AW-1000, Canton Karat CM4 und 4x M40, Rack Eigenbau

techniktotal

SUPER MODERATOR

Beiträge: 649

Danksagungen: 192

  • Nachricht senden

4

Sonntag, 8. Januar 2012, 13:07

Hast du mal einen anderen Digitaleingang bei deinem AV-Receiver getestet? Oder mal ein anderes Gerät an diesen Eingang gehangen? Nicht, dass dein Denon ein Problem hat... :gk:

fhs

Anfänger

  • »fhs« ist der Autor dieses Themas

Beiträge: 38

Danksagungen: 1

  • Nachricht senden

5

Sonntag, 8. Januar 2012, 20:27

Guter Tipp, aber da ich ja über das Zurück- und Vorspringen in der Aufzeichnung Einfluss nehmen kann, scheidet der Denon doch aus, oder?
Gruß, FHS
-
Loewe Ind. Comp. 40, L2700, HDD 500MB, BL 2.2.0, DVB 9.32, TV 9.24
Denon AVR-2307, LG BD560, Kenwood DVF-R7030, Logitech Harmony 885
Nubert AW-1000, Canton Karat CM4 und 4x M40, Rack Eigenbau

techniktotal

SUPER MODERATOR

Beiträge: 649

Danksagungen: 192

  • Nachricht senden

6

Montag, 9. Januar 2012, 09:02

Nicht unbedingt... ich würde es einfach mal testen.

fhs

Anfänger

  • »fhs« ist der Autor dieses Themas

Beiträge: 38

Danksagungen: 1

  • Nachricht senden

7

Montag, 23. Januar 2012, 12:21

Also,
wenn ich während der Tonstörung am Denon auf andere digitale Eingänge (DVD, CD) umschalte, habe ich Ton. Von daher gehe ich davon aus, dass der Denon okay ist.
Desweiteren bleibt die Tonstörung erhalten, wenn ich am Indi von TV auf Radio umschalte. Wenn ich allerdings im TV-Modus am Indi von Stereo auf AC3 umschalte verschwindet die Tonstörung manchmal, manchmal aber auch nicht - es bleibt also weiterhin rätselhaft.
Gruß, FHS
-
Loewe Ind. Comp. 40, L2700, HDD 500MB, BL 2.2.0, DVB 9.32, TV 9.24
Denon AVR-2307, LG BD560, Kenwood DVF-R7030, Logitech Harmony 885
Nubert AW-1000, Canton Karat CM4 und 4x M40, Rack Eigenbau

fhs

Anfänger

  • »fhs« ist der Autor dieses Themas

Beiträge: 38

Danksagungen: 1

  • Nachricht senden

8

Sonntag, 18. November 2012, 10:53

Auflösung

Nachdem die Tonaussetzer immer schlimmer wurden habe ich den IC40 zum Händler gebracht. Der hat eine ganze Woche alle Tonausgänge abgeprüft mit dem Ergebnis dass alles bestens funktioniert :rauf: Sein Tipp daraufhin war mal das Kabel des digitalen Tonausgangs zu wechseln, gesagt getan und tatsächlich war das Kabel die Störquelle :aua: Da wäre ich beim besten Willen nicht drauf gekommen, dass ein Kabel das man anschließt und danach nie wieder anfasst oder auch nur bewegt mit der Zeit den Geist aufgibt, denn anfangs lief alles einwandfrei. Also zukünftig immer erst mal die Kabel checken, bevor man an Geräten rumschraubt.
Gruß, FHS
-
Loewe Ind. Comp. 40, L2700, HDD 500MB, BL 2.2.0, DVB 9.32, TV 9.24
Denon AVR-2307, LG BD560, Kenwood DVF-R7030, Logitech Harmony 885
Nubert AW-1000, Canton Karat CM4 und 4x M40, Rack Eigenbau

Counter:

Hits heute: 14 851 | Hits gestern: 25 192 | Hits Tagesrekord: 29 148 | Hits gesamt: 9 985 519

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz