Sie sind nicht angemeldet.

  • »DocHofer« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

1

Montag, 2. Juli 2012, 13:33

Individual 55 Compose LED 400 mit SoundProjektor + Geräten an HDMI

Hallo,

Ich habe ein Problem mit meinem Individual 55 Compose LED 400 in Kombination mit dem Soundprojektor und mehreren Geräten an HDMI Eingängen.

Folgende Konfiguration:

Indi55 HDMI1 - Soundprojektor

Indi55 HDMI2 - MediaCenter

Am Soundprojektor sind nun weitere Peripheriegeräte angeschlossen:

HDMI1 - Wii (über SpezialHDMI Adapter), HDMI2 - xBox, HDMI3 - Blutech Vision.

Normaler TV Betrieb läuft ohne Probleme z.B. TV an, Soundprojektor geht an, Ton und Bild ok.

Mediacenter an, TV geht an, Soundprojektor geht an, Ton und Bild ok.

Schalte ich nun TV an um z.b. xBox oder Wii zu spielen, geht der Soundprojektor an, soweit ok. Ich wechsle in das TV Menü und wähle den "kanal" HDMI1 für den Soundprojektor und sehe nun das Soundprojektor Menü, soweit auch noch ok. Jetzt schalte ich die Wii ein und höre bereits den Ton. Jetzt wähle ich im Soundprojektor über Input select - HDMI1 aus. Jetzt blitzt kurz das Wii Bild auf und in der nächsten Sekunde SCHALTET der TV AUS!

Dieses passiert bei allen Geräten, sprich Wii, xBox und Blutech die am SP angeschlossen sind, Abhilfe schafft nur das Kommunikationskabel RS232 entfernen, dann bleibt der Fernseher an. Reihenfolge des Anschaltens, andere FB benutzen, manuelles Umschalten direkt am Gerät bleibt ohne Erfolg. Kabelwechsel ohne Erfolg. Software TV, Mediacenter aktuell.

Angeschlossen sind Mediacenter, TV und SP wie in der Anleitung beschrieben.

Irgendwelche Tips?

Vielen Dank,

DocHofer

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

ruwu (10. Februar 2013, 15:50)

Compose_Freak

SUPER MODERATOR

Beiträge: 470

Danksagungen: 177

  • Nachricht senden

2

Dienstag, 3. Juli 2012, 07:50

Schon mal ein Update auf den Soundprojektor gemacht?!

siehe Anleitung:

Ansonsten fällt mir auf die schnelle auch nicht ein was es noch sein könnte. Irgend ein Kommunikationsproblem zwischen den Peripherie Geräten und dem Soundprojektor.

Gruß, CF
»Compose_Freak« hat folgende Datei angehängt:
Panasonic TX-P 46 GW10 - Technisat Digit ISIO S- MacBook Pro 13 Zoll - iPad 2 64 GB 3G - iPhone 4 -Panasonic DMP-BD 35 - Harman Kardon AVR 435- KEF Q Serie - Apple TV (neue Version) - Loewe AIRSPEAKER BLACK

  • »DocHofer« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

3

Dienstag, 3. Juli 2012, 09:45

Kann mir jemand die aktuelle Soundprojektor SW zur Verfügung stellen? Vielleicht upload in den Dateibereich?

Ich finde leider keine Möglichkeit den Soundprojektor bei Loewe im Supportbereich zu registrieren (ist in den Registrierungsmenüs nicht verfügbar) und so Zugriff auf Updates zu erhalten.

Vielen Dank,

Gruß,

DocHofer

LOEWEmaulwurf

LOEWE FREAK

Beiträge: 147

Danksagungen: 78

  • Nachricht senden

4

Dienstag, 3. Juli 2012, 13:43

Soundprojector
ver 67201

index.php?page=Attachment&attachmentID=1521


Soundprojector SL

index.php?page=Attachment&attachmentID=1522


Vorgehensweise für „Individual Soundprojector SL“
1. Übertragen Sie die entsprechende Firmware auf Ihren PC.
2. Entpacken Sie die „gezipte“ Datei (winzip). Dabei entsteht eine „*.wav“-Datei.
3. Brennen Sie diese Datei auf eine CD. Wählen Sie hierzu zwingend die Einstellung „Audio-CD“ Ihres Brennprogramms.
4. Schließen Sie an den Soundprojector SL einen geeigneten Zuspieler (z.B. BluTech Vision Interactive) per digitalen- / oder optisch-digitalen Tonausgang an „TV DIGITAL IN“ oder AUX 1/2 DIGITAL IN“ an.
5. Trennen Sie den Soundprojector SL vom Stromnetz und halten Sie die Taste „VOLUME +“ am Gerät gedrückt, während Sie das Netzkabel wieder einstecken. Der Update-Modus ist aktiv, wenn die Meldung „CDDA Upgrader“ im Display des Soundprojector SL erscheint.
6. Legen Sie die erstellte Disc in den Zuspieler ein und starten Sie die Wiedergabe. Sobald die Firmware erkannt wurde, erscheint „Found Header“ im Display des Soundprojector SL und das Update beginnt. Die Displayanzeige wechselt stetig.
7. Nach erfolgtem Update erscheinen im Wechsel folgende Displayanzeigen: „Update Success“ / „Please...“ / „Power off!“
8. Drücken Sie die Ein-/Ausschalttaste am Soundprojector SL und entnehmen Sie die Disc aus dem Zuspieler.
9. Trennen Sie den Soundprojector SL vom Stromnetz, um die neue Software zu aktivieren.
Um den Softwarestand abzufragen, gehen Sie wie folgt vor:
1.
2. 3.
4.
Halten Sie im ausgeschaltetem Zustand (Standby) die Tasten „VOLUME –„ und „VOLUME +“ am Gerät gedrückt, während Sie auf der Fernbedienung die Ein-/ Ausschalttaste betätigen, um das Gerät einzuschalten.
Im Display erscheint kurz „PS PRT : 000L“, anschließend „1) RAM THR [SP]“.
Drücken Sie auf der Fernbedienung 3x die Cursortaste nach oben, um die Firmware-Version anzuzeigen.
Schalten Sie den Soundprojector SL mit der Ein-/Ausschalttaste aus, um diesen Modus zu verlassen.
Individual 40 SL220, Connect ID 32

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer die sich bedankten:

ruwu (10. Februar 2013, 15:50)

  • »DocHofer« ist der Autor dieses Themas

Beiträge: 10

Danksagungen: 1

  • Nachricht senden

5

Donnerstag, 5. Juli 2012, 23:10

Hallo,
Vielen Dank für die Dateien.
ich habe gerade das Update durchgeführt. Die erste Update Datei hat er nicht eingespielt (Y09_Loewe_VerD2_ver3_00r). Der Updatevorgang bleibt bei Header gefunden hängen. Die zweite Datei wird korrekt geladen (YSP09HIa_data1_ver5_00r) Update erfolgreich.
Nach dem Update und aus/an aller Teilnehmer BLEIBT DER TV JETZT AN!!!
Ich bin nicht sicher was das Update gemacht hat, die Versionsnummer ist nämlich gleich geblieben, aber es funktioniert im Moment alles korrekt.
Weitere Tests folgen.

Vielen Danke an alle, ich hoffe das Problem ist jetzt endgültig behoben.

DocHofer

Counter:

Hits heute: 5 064 | Hits gestern: 28 682 | Hits Tagesrekord: 37 101 | Hits gesamt: 11 659 690

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz