Sie sind nicht angemeldet.

schiwi

Schüler

  • »schiwi« ist der Autor dieses Themas

Beiträge: 70

Danksagungen: 25

  • Nachricht senden

1

Dienstag, 1. März 2011, 11:10

Compose verliert BD Player

Mein Compose verliert sporadisch meinen Universal Player Oppo 93 während des Betriebes. Meist passiert dies nach mehrmaligen Umschalten zwischen HDMI1(BDP), TV und Radio. Eine Systematik konnte ich bisher noch nicht erkennen. Oft muss ich den Compose Hauptschalter betätigen, um den Player wieder zum Leben zu erwecken. Hat jemand eine Idee was die Ursache sein kann?
Loewe Individual Compose SL 55"
BDP Oppo 93
2x Beolab 8000 2x Beolab 6000 2x Beolab 4000 Beolab 2

Loewengrube

unregistriert

2

Dienstag, 1. März 2011, 11:31

Was heißt "er verliert ihn" :?:

Wird nicht mehr angezeigt?
Lässt sich nicht mehr bedienen? Du nutzt CEC?
Der Oppo schaltet sich dann ab?
Compose Hauptschalter bedeutet: Standby reicht nicht?
Solange Du auf HDMI1 bleibst "verliert" er ihn auch nicht?

Spielzimmer

unregistriert

3

Dienstag, 1. März 2011, 11:52

Wie lang ist dein Kabel?

Und von welcher Qualität?

Klingt für mich nach Kabelproblem.

Versuche mal ein neues Kabel "High-Speed with Ethernet" und das darf mehr als 5€ kosten... ;)

schiwi

Schüler

  • »schiwi« ist der Autor dieses Themas

Beiträge: 70

Danksagungen: 25

  • Nachricht senden

4

Dienstag, 1. März 2011, 12:36

Dann will ich mal alle Fragen beantworten:

- Verliert heißt, das im AV Menü auf HDMI1 nicht mehr der BDP angezeicht, sondern nur noch HDMI1 steht.

- für die rudimentären Funtionen des BDP benutze ich den Assist über CEC, ansonsten die BDP Fernbedienung.

- der Oppo schaltet sich nicht ab. Assist über CEC funtioniert nicht mehr. Der Player läuft weiter aber es kommt kein Ton oder Bild am Compose an.

- HDMI Kabel ist ca. 3 Meter lang. Hat vorher an meinem Philips BDP einwandfrei funktioniert.

- Oftmals reichte es nicht den Compose nur in Stand by Modus zu schalten, erst nach kompletten Ausschalten (Hauptschalter) hat der Compose den BDP wieder erkannt.

- Solange ich auf HDMI1 bleibe und nicht zwischen TV, Audio, DR hin und her schalte ist alles i.O.
Loewe Individual Compose SL 55"
BDP Oppo 93
2x Beolab 8000 2x Beolab 6000 2x Beolab 4000 Beolab 2

Spielzimmer

unregistriert

5

Dienstag, 1. März 2011, 12:45

- HDMI Kabel ist ca. 3 Meter lang. Hat vorher an meinem Philips BDP einwandfrei funktioniert.
Das hat nichts zu sagen. Jeder TV reagiert da anders und ich hatte das Problem schon mit einem MC und Loewe-TV.

Klingt für mich nach klassischem Kabelproblem, besonders bei der Länge... Nimm ein gutes neues Kabel und alles wird schön sein.

Counter:

Hits heute: 4 919 | Hits gestern: 9 722 | Hits Tagesrekord: 41 028 | Hits gesamt: 15 394 703

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz