Sie sind nicht angemeldet.

  • »MediacenterFrust« ist der Autor dieses Themas

Beiträge: 5

  • Nachricht senden

1

Donnerstag, 16. Februar 2012, 10:40

Nur Probleme mit dem Mediacenter

Hallo,

wir haben seit letztem Sommer das Loewe Mediacenter (ohne Festplatte o. ä.) mit einem Loewe Individual 40 Compose 3D Fernseher. Primär wollten wir eigentlich nur einen neuen Flachbildfernseher haben. Aufgrund jahrelang guter Erfahrung mit einem Loewe Röhrenfernseher sollte es trotz des hohen Preises wieder ein Loewe werden. Also sind wir zum Fachhändler (der u.a. auch Bang & Olfusen und niedrigpreisigere Fernseher verkauft). Nachdem der Fernseher ausgesucht war, kam die Idee auf, im gleichen Zuge doch auch mal die alte Stereoanlage auszutauschen.

Von da an wurden wir im Nachhinein einfach nur falsch beraten bzw. sind von unserer Wahl, nämlich dem Mediacenter, einfach nur genervt.

Gewünscht war eigentlich eine solide Stereoanlage mit guten Boxen, mit denen man ganz unproblematisch Radio hören und CDs abspielen kann. Nicht mehr und nicht weniger, denn wir legen zwar Wert auf gute Technik, sind aber keinesfalls totale Technik-Freaks, die Musik in verschiedenen Räumen abspielen wollen oder ähnliches. Wir erhofften uns dann natürlich von dem empfohlenen und ja auch nicht gerade günstigen Mediacenter, dass es unsere recht normalen Ansprüche erfüllt. Doch weit gefehlt. Von Anfang an war es eher ein Glücksfall, wenn das Mediacenter mal das machte, was wir wollten.

Schon öfters konnte es keine CDs/ DVDs abspielen (diese musste dann manuell wieder entfernt werden, weil auf Tasten- bzw. Displaydruck nichts mehr ging). Sehr oft haben wir auch das Problem, dass das Mediacenter einfach nicht mit dem Fernseher kommunizieren will, sprich man kann es somit dann wieder mal nicht nutzen. Zeitweise ging das Mediacenter nur, wenn man es vorher unten mit der Taste einmal komplett aus und wieder ein geschaltet hat (wir haben es immer im stand-by). Nachdem auch das nicht mehr half, wurde es zu Loewe eingeschickt. Seitdem funktioniert es zeitweilig mal mehr und mal weniger (obige Probleme treten immer mal wieder auf), aber was nun genau daran defekt war, konnte uns auch niemand sagen.

Kürzlich haben wir renoviert und extra den Loewe Fachhändler damit beauftrag, damit nichts beschädigt wird, die Geräte abzubauen und dann auch wieder ordnungsgemäß aufzubauen und anzuschließen. Das hat uns natürlich wieder einiges gekostet (der Erstaufbau erfolgte natürlich auch durch Loewe-Spezialisten), aber sicher ist sicher, wenn man sich selbst nicht hundertprozentig mit den Anschlüssen etc. auskennt. Als dann nach der Renovierung alles wieder professionell angeschlossen war, funktionierte der Fernseher wie immer einwandfrei, aber was funktionierte natürlich gar nicht, als wir es wieder benutzen wollten? Das Mediacenter. Zum x-ten-Mal beim Fachhändler angerufen, der uns dann erst mal wieder geraten hat, das Mediacenter komplett vom Strom zu nehmen und dann wieder an die Steckdose anzuschließen. Ohne Erfolg bzw. selbst wenn es Erfolg gehabt hätte, wäre das Grundproblem ja nicht behoben, nämlich dass unser Mediacenter anscheinend ein „Montagsgerät“ ist. Bzw. bin ich mir beim durchlesen verschiedener Forenberichte im Internet gar nicht mehr sicher, ob es das ist oder ob das Mediacenter generell einfach unzuverlässig und sein Geld bei weitem nicht Wert ist. Denn für 2800 € hätte ich sicherlich locker eine ganz normale hochwertige und zuverlässige Stereoanlage für unsere Bedürfnisse von einem anderen Hersteller bekommen.

Selbst wenn das Mediacenter mal funktioniert, ist die Bedienung über den Fernseher sehr mühselig und mit vielen Wegen verbunden. Wenn man nicht gerade totaler Technik-Fan ist, macht das echt keinen Spaß (das man das Mediacenter nur über den Fernseher bedienen kann, war uns nach der Beratung nicht klar. Wir dachten dafür wäre das schöne große Display mit Touchfunktion da). Meine Frau, die von Technik weitaus weniger Ahnung als ich hat, hört mittlerweile lieber Radio über das günstige Tchibo-Radio, weil das wenigstens zuverlässig ist und das Radio mit einem Tastendruck angemacht werden kann. Jedenfalls fragen wir uns jeden Tag aufs Neue, ob das Mediacenter heute mal funktionieren möchte oder nicht. Es ist wie ein Überraschungsei ;-)

Habe nur ich so einen negativen Eindruck von dem Mediacenter und fühle mich für meine Bedürfnisse irgendwie falsch beraten? Oder gibt es auch andere Loewe-Nutzer die so gefrustet mit dem Mediacenter sind und ähnliche Probleme haben? Haben wir vielleicht doch ein Montagsgerät?

Über Meinungen, gerne auch von Experten, wäre ich sehr dankbar.

MfG, MediacenterFrust

techniktotal

SUPER MODERATOR

Beiträge: 649

Danksagungen: 193

  • Nachricht senden

2

Donnerstag, 16. Februar 2012, 12:27

Hallo Mediacenterfrust,

die Initialfrage: welche Software hast du auf dem Mediacenter? :D

Gruß
tt

DIRTSA$

Anfänger

Beiträge: 47

Danksagungen: 5

  • Nachricht senden

3

Donnerstag, 16. Februar 2012, 18:53

Hallo,
leider bist du nicht der einzige ?(
ich habe ein MC mit Festplatte, neuster Software und ebenfalls die selben frustrierenden Fehler. Für bei mir ca. 5000.- eine reine Katastrophe X(
Loewe Mediacenter DR+ Reverence mit Heatpipes (Ver.1.2.6.27); Individual 46" Compose LED 400 3D DR+ ( SL151 )(Ver.8.33.0), Blutech Vision Interactive; Individual Standspeaker, Universal Speaker, Satellit Speaker, Subwoofer Highline;
Über Netzwerk einen Connect 32" DR+ (SL150)(Ver.8.33.0)

Beiträge: 1

  • Nachricht senden

4

Donnerstag, 16. Februar 2012, 21:38

Höre gerade ganz entspannt Musik über das Mediacenter DR+ ... hatte am Anfang auch manchmal Schwierigkeit mit dem DVD Auswurf. Aber mit der neue SW funktioniert das einwandfrei.

Beiträge: 4

Danksagungen: 9

  • Nachricht senden

5

Freitag, 17. Februar 2012, 09:03

leider bist du nicht der einzige ?(
ich habe ein MC mit Festplatte, neuster Software und ebenfalls die selben frustrierenden Fehler. Für bei mir ca. 5000.- eine reine Katastrophe X(

Was sagt denn Loewe bzw. dein Händler ?

DIRTSA$

Anfänger

Beiträge: 47

Danksagungen: 5

  • Nachricht senden

6

Freitag, 17. Februar 2012, 09:15

Was sagt denn Loewe bzw. dein Händler ?

Loewe hat sich mit der Thematik sehr intensiv beschäftigt, dass ist sehr vorbildlich. Zum Urzustand gekauft Mai 2010, hat sich auch einiges getan (Heatpipe,….), unterm Strich bleibt aber ein Kunde der mit einem Produkt dieser Preisklasse sehr unzufrieden ist. Ich würde mir das MC heute nicht mehr kaufen. :thumbdown:
Loewe Mediacenter DR+ Reverence mit Heatpipes (Ver.1.2.6.27); Individual 46" Compose LED 400 3D DR+ ( SL151 )(Ver.8.33.0), Blutech Vision Interactive; Individual Standspeaker, Universal Speaker, Satellit Speaker, Subwoofer Highline;
Über Netzwerk einen Connect 32" DR+ (SL150)(Ver.8.33.0)

Compose_Freak

SUPER MODERATOR

Beiträge: 470

Danksagungen: 177

  • Nachricht senden

7

Samstag, 18. Februar 2012, 18:51

Kann ich sehr gut verstehen. Hatte als Händler auch sehr viel Ärger mit dem MC. Leider auch für die Techniker, die mehrere Stunden mit Fehlersuche etc. verbracht hatten.
Vielleicht kann Dir Dein Händler eine Kulanzlösung anbieten.

Gruß, CF
Panasonic TX-P 46 GW10 - Technisat Digit ISIO S- MacBook Pro 13 Zoll - iPad 2 64 GB 3G - iPhone 4 -Panasonic DMP-BD 35 - Harman Kardon AVR 435- KEF Q Serie - Apple TV (neue Version) - Loewe AIRSPEAKER BLACK

Compose_Freak

SUPER MODERATOR

Beiträge: 470

Danksagungen: 177

  • Nachricht senden

8

Samstag, 18. Februar 2012, 18:56

Kann Dich verstehen MediacenterFrust!!

Die Beratung Deines Händler fand ich jetzt auch nicht ganz gut.
Da der Compose 3D als Mediaplayer (Netzwerkzugriff) leicht gereicht hätte. Und dazu den BluTechVision 3D bzw. MediaVision 3D mit UKW Radio und iPod/Phone Dockingstation.
Denn Internetradio , sowie Streaming der Musik hat der Compose ja auch drin. Der TV Monitor muss halt mitlaufen , was aber von der Performance bzw. Darstellung/Übersicht aber recht praktisch ist.

Ich biete diese Lösung so gut wie nicht an mit Mediacenter, außer für ältere Loewe TV Geräte die kein Netzwerk besitzen, dann ist die Lösung gut.
Und aktuell läuft das System Stabil.

Versuche mal bei Deinem Händler eine Kulanzlösung zu bekommen.
Panasonic TX-P 46 GW10 - Technisat Digit ISIO S- MacBook Pro 13 Zoll - iPad 2 64 GB 3G - iPhone 4 -Panasonic DMP-BD 35 - Harman Kardon AVR 435- KEF Q Serie - Apple TV (neue Version) - Loewe AIRSPEAKER BLACK

  • »MediacenterFrust« ist der Autor dieses Themas

Beiträge: 5

  • Nachricht senden

9

Dienstag, 21. Februar 2012, 10:26

Hallo Mediacenterfrust,

die Initialfrage: welche Software hast du auf dem Mediacenter? :D

Gruß
tt
Sorry für die späte Antwort. Prinzipiell würde ich sagen, die Software, die Loewe beim Einschicken evtl. neu aufgespielt hat. Ich kenne mich zwar nicht so gut aus, aber ich würde mal vermuten, dass ich im Moment die Version nicht herausfinden kann, da ich auf das Medicenter-Menü am Fernseher, aufgrund fehlendem Kommunikationswillens des Mediacenters mit dem Fernseher, nicht zugreifen kann. Der Techniker kommt leider erst Ende dieser Woche. Selbst geupdatet habe ich die Software nie. Oder macht es das automatisch über wlan?

  • »MediacenterFrust« ist der Autor dieses Themas

Beiträge: 5

  • Nachricht senden

10

Dienstag, 21. Februar 2012, 10:30

Kann Dich verstehen MediacenterFrust!!

Die Beratung Deines Händler fand ich jetzt auch nicht ganz gut.
Da der Compose 3D als Mediaplayer (Netzwerkzugriff) leicht gereicht hätte. Und dazu den BluTechVision 3D bzw. MediaVision 3D mit UKW Radio und iPod/Phone Dockingstation.
Denn Internetradio , sowie Streaming der Musik hat der Compose ja auch drin. Der TV Monitor muss halt mitlaufen , was aber von der Performance bzw. Darstellung/Übersicht aber recht praktisch ist.

Ich biete diese Lösung so gut wie nicht an mit Mediacenter, außer für ältere Loewe TV Geräte die kein Netzwerk besitzen, dann ist die Lösung gut.
Und aktuell läuft das System Stabil.

Versuche mal bei Deinem Händler eine Kulanzlösung zu bekommen.
Ja, irgendwie war sogar mir schon aufgefallen, dass mein TV teilweise ähnliche Funktionen wie das Media-Center hat. Mal abgesehen davon, dass ich Netzwerkzugriff etc. wahrscheinlich gar nicht unbedingt brauche, denn ich habe keine Musik auf dem PC, sondern benutze nur CDs.

  • »MediacenterFrust« ist der Autor dieses Themas

Beiträge: 5

  • Nachricht senden

11

Dienstag, 21. Februar 2012, 10:33

Vielen Dank bis jetzt auch an alle anderen für die Antworten :-)

Ende der Woche kommt wie gesagt endlich mal wieder ein Techniker (wieder mal fast zwei Wochen vergangen, in denen das Media-Center nicht funktionierte).

Mal sehen was er machen wird. Werde berichten.

  • »MediacenterFrust« ist der Autor dieses Themas

Beiträge: 5

  • Nachricht senden

12

Samstag, 25. Februar 2012, 19:33

Unser Mediacenter wird nun komplett ausgetauscht, sprich wir bekommen ein neues Gerät. Mal sehen ob das einwandfrei läuft. Wir hoffen es! :)

Beiträge: 1

  • Nachricht senden

13

Sonntag, 5. August 2012, 11:36

Bestätigung: Das Mediacenter ist ein Fehlkauf !

An alle Besitzer des Mediacenters - an alle Leidensgenossen!

Ich besitze u.a. von Loewe das Individual Mediacenter (LP. 2.800,--€), leider ! Gekauft: September 2009.

Im September 20011 wurde das Gerät komplett ausgetauscht (gegen die aktuellste Hardware-Version mit Heatpipe-Kühlung). Die Prozedur des Austauschs dauerte von der Meldung der Störung bis zur Lieferung des Neugeräts ca. 6 Wochen !!!
In dieser Zeit hatte ich freien Blick auf die Anschlusskabel, sehr angenehm ! Jedenfalls ist das für dieses Preissegment, in dem sich Loewe positioniert sieht, aus meiner Sicht völlig unakzebtabel !
(Übrigens wurde mein Multiroom-Receiver, ebenfalls gekauft im September 2009, auch bereits im Mai 2010 ausgetauscht)

Aber zurück zum Thema. Der Softwarestand in meinem MC ist der Neuste aber scheinbar das Letzte. Außer immer mal wiederkehrenden und sporadischen Problemen mit der Bedienung/mit den Funktionen hat sich ein permnanentes Problem eingestellt:

Wenn ich auf externe mp3-Dateien zugreife und über die entsprechenden Menüs (z.B. "Interpreten", "Alben", usw.) alphabetisch durchscrollen will um einen bestimmten Titel oder Interpreten oder ... zu suchen, springt der Cursor nach einigen gescrollten Positionen immer wieder auf den Anfang zurück. Ich komme also nicht von "A" bis "Z" am Stück durch ? Bei den Album-Grafiken verhällt es sich genauso.
Dabei ist es egal ob ich auf das NAS über WLAN, auf einen USB-Stick oder auf den iPod (beides direkt mit dem MC) verbunden zugreife.

Kann mir jemand dieses Phänomen auch bei seinem MC bestätigen bzw. mir ggf. eine Ursache mitteilen. Gefühlt würde ich es an der Software festmachen da ich vor dem letzte Update nicht das Gefühl hatte, das Problem zu haben.
Leider ist es schwierig, bei den diversen unterschiedlichen Problemen die immer wieder mal auftauchen dies mit Bestimmtheit zu sagen.

Jedenfalls ist der Kauf des Löwe-Equipments, explizit des MC`s, einer meiner teuersten Fehlkäufe die ich jemals getätigt habe. Ich habe nicht das Gefühl, dass Loewe die Kompetenz und den Willen für die Lösung von technischen Problemen
besitzt. Leider ist es so nicht einfach bei einem Gesamtkaufpreis von ca. 9.000 € alles in den Sondermüll zu geben. Also werde ich mich wohl mit den praktisch mitgekauften Rahmenbedingungen abfinden müssen !

Grüsse an alle die mit gleichen oder ähnlichen Problemen kämpfen.

cherrybk

Counter:

Hits heute: 3 200 | Hits gestern: 15 356 | Hits Tagesrekord: 37 101 | Hits gesamt: 12 325 901

WICHTIGE INFOS

Die neuen Metz LEDs jetzt bei uns im TEST

Dies ist keine Offizielle Website von Loewe oder Metz